Server compatibility checklist


Your PHP version is 7.2.21-1+0~20190807.25+debian10~1.gbp935ebf
mysqli extension is installed
mod_rewrite is enabled
display_errors is turned off
hash is installed
curl is installed
gettext is installed
simplexml is installed
curl_exec is installed
curl_multi_exec is installed

Great. Looks like your server is configured perfectly to run Sendy. :)

Note


Make sure to configure your database credentials and specify the URL to your Sendy installation in includes/config.php before continuing.

Also, don't forget to read our Get Started Guide to help you get Sendy up and running.

Install Sendy